See a great deal of new and old Toyota car and truck content at the rest of Toyoland!

Starter
Read 1180 times
* January 31, 2011, 07:39:06 PM
Need some help with starting sytem of my daughter Sentra 96 (about 65k).  Recently she had two incidents that the car didn\'t start. The first time it started after about 15 minutes. The second  time AAA towed her home. As a good Dad I have to do something. I had the same problem with my 1990 Camry. Since it is such erratic behaviour it is difficult to diagnose. Anyway I checked the battery ( was good) and than decided to run extra jumping wire from the selenoid to the battery. By doing so I am eliminating  possible problems with connections, ignition swith, and safety switche and relay. I had the same problem in my 90 Camry and jumping always worked. The problem is that in Sentra acces is terrible and it is not easy to do it. But I did it despite the weather in New England. But now, whenever I jump from the battery the starter is spinning, but is not cranking the engine. Evidently selenoid plunger is not engaging? On other hand, when I start as it is design, which is  from the ignition key, everything works fine? As I understand there is only one signal (one wire) comming from the ignition and it should engage the drive and start motor at the same time.  I was jumping engines this way for almost half of the century and it always worked. Now, I can\'t  find any explanation and it drives me crazy.
Engine is starting fine right know from the ignition key but since it happened before it will happen again and more frequently.

Logged


* January 31, 2011, 07:56:33 PM
#1
Security systems have made things \"less simple.\" My guess is there\'s some sort of security system in there designed to prevent what you\'re doing.

Did you check for computer codes? As I recall Nissan keeps the computer underneath the front seat and the codes are easy to get.

Logged


* January 31, 2011, 09:12:07 PM
#2
Thanks a lot,
Since I was cleaning batery posts so most likely all codes from the initial malfunction are gone. I will check it the next time when this happen.
Also looks that ECM on this car is located under the instrument pannel. Some inside covers must be removed.

Logged


 

Site created and maintained by David Zatz. He has written four car books.