Register
 

See a great deal of new and old Toyota car and truck content at the rest of Toyoland!

87 Camry question about Taillights not coming On
Read 991 times
* March 31, 2010, 06:48:05 AM
Hello,
I have a 87 Camry 2.0 5 speed and had a problem with the taillights not coming on when the lights are turned on.  The symptom of the problem is as follows.  When the lights are turned on one of the taillights will not light up and the warning light comes on in the instrument panel to let you know.  However the taillights do come on when you hit the brake pedal.  I fixed the problem by running a ground wire from somewhere on the frame to the taillight apparatus in the back of the taillight.  Both taillights when out 1 at a time though and I fixed both by doing the same thing running a ground to the taillight that was not working and was out.  

My question is this to everyone what caused the problem in the 1st place and did I fix it properly?  I ask this because when I was reading the forums it said somewhere that there is a relay for the taillights located in the rear of the car somewhere did not say where though.  So my thinking here is perhaps a relay in the trunk somewhere went bad causing the problem of the taillights not coming on when the headlights are turned on and I did not fix the problem correctly.  Can someone please advise me as to what is the proper fix and the cause of this problem with the taillights not coming on when the headlights are turned on?  Thanks for you help in this matter as I am sure someone on here has gone through this problem and must know the correct answer please advise.
Dave

Logged


* March 31, 2010, 01:32:29 PM
#1
Just remember that the tail lights and the brake lights are different circuits! The tail lights are not just the brake lights but dimmer; they\'re separate filaments on the same bulbs (or separate bulbs but usually just separate filaments.) You might be right about the relay but if fixing a ground cured the problem, the relay might not be the issue. Or it might and you\'ve managed to work around it at the expense of safety, but aren\'t the tial lights on a fuse too? They were on my 1998 Corolla.

Logged
My personal site: https://dave.zatz.us


* March 31, 2010, 03:41:06 PM
#2
Hello there,
Good question I am not sure if they are on a fuse but I did check almost all the fuses when I was troubleshooting this problem so I can assure you the fuses are fine.  I believe the problem to be a rusty/faulty ground because that year car always builds up/has a lot of rust in the rear of the car just ask any owner of a toyota camry from 87-91 that did a piss poor job of undercoating the rear of the car back then SHAME ON TOYOTA FOR THAT ONE.......   Well thanks again.
dave

Logged


 

Site created and maintained by David Zatz. He has written four car books.